Technische FAQs

Fragen Sie uns

Welche Firmwareversionen sind für die Karte BKF102 notwendig ?

Ab Version ALD25 V7.2 und AKF125 V7.12 wird auf der Baugruppe BKF102 folgender Firmwarestand vorausgesetzt:

Firmware BKF102 V2.11
Interbus-S-Firmware V3.75

Ist eine BKF102 mit einem äIteren FW-Stand im System,  wird diese nicht in Betrieb genommen.
Dieser Umstand wird durch einen gesetzten SM139 angezeigt.

Für die Nutzung des PCP-Kanals SFB39  ( IBS_CNT und  IBS_COM ) ist für die BKF102 eine Firmware V2.12 notwendig.
Der gültige Firmwarestand wird vom System nicht geprüft.
War dies hilfreich?
Was können wir tun, um die Informationen zu verbessern?